BMW Sport

Największe forum dyskusyjne fanów marki BMW w Polsce

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player


Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player


Ogłoszenia
Teraz jest 21 grudnia 2014, 13:03


Wszystkie czasy w strefie UTC + 1


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie, odśwież istniejący podobny temat a jeżeli takiego nie ma, możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji.
Nie umiesz czytać, stosować się do powyższych zasad, nie będziesz mieć tematu!!



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 12 ] 
Autor Wiadomość
 Tytuł: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 8 stycznia 2010, 14:45 
Offline
Poszukaj zanim zapytasz
Avatar użytkownika

Wiek: 23
Posty: 71
Lokalizacja: GKW
Moje BMW: e46
Kod silnika: M47N
Witam.
Mam następujący problem. Moje E46 nie chce odpalać na rozgrzanym silniku. Trzeba długo kręcić nawet 10 sekund albo też nawet dopiero odpala za drugim razem po długim kręceniu. Na zapych i gdy jest zimny odpala odrazu. Byłem u mechanika na komputerze i nie było żadnych błędów. Został wymieniony czujnik temperatury silnika, lecz dalej jest to samo. Samochód jest z 2002 roku z kwietnia, sedan, 145 tys. km, 150km. Wykańcza już mnie ten samochód. Czy byłby ktoś w stanie mi pomóc? Z góry dziękuję i pozdrawiam!


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 8 stycznia 2010, 17:57 
Offline
Specjalista
Avatar użytkownika

Wiek: 38
Posty: 2504
Lokalizacja: Nysa Opolskie
Moje BMW: E61 535D
Kod silnika: M57TU TOP
Witam

Czujnik położenia wałka rozrządu nie zawsze potrafi wywalić błąd zapisywany w ECU.
Jego złe działanie może powodować trudności z rozruchem silnika.
Dlatego proponuję zapoznać się z problematyką "czujnika hala"

Pozdrawiam Krzysiek

_________________
Auta Ci nie umyję.... ale jeśli mi zaufasz sprawię że Twój diesel zacznie jeździć .Jak jeździć ? - Szybko i oszczędnie. Zapraszam do Nysy „All Inclusive" Inpa ,dis
Pełna diagnostyka -wtryski ,turbo ,kodowanie kompa ,aktualizacja sofu, klapki zawirowań ,moduł świec,serownik turbiny a nawet podgrzewacz .
Obrazek
Dzwoń i pytaj po 16:00 TEL. 600218347 Krzysiek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 13 stycznia 2010, 19:47 
Offline
Poszukaj zanim zapytasz

Posty: 1
Lokalizacja: JĂŞdrzejĂłw
mialem ten sam problem sprawdzilem wszystko i bylo oki ale na koncu zaryzykowalem

wymiane akumulatora i udalo sie odpala od pierwszego

wiec sprawdz akumulator

pozdro


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 20 stycznia 2010, 19:52 
Offline
Poszukaj zanim zapytasz
Avatar użytkownika

Wiek: 23
Posty: 71
Lokalizacja: GKW
Moje BMW: e46
Kod silnika: M47N
Witam.
Wymieniłem czujnik położenia wałka rozrządu ale dalej jest to samo. Wydałem 420zł na nic :wsciekly: Jest mi teraz nie potrzebny, więc jak by ktoś potrzebował to jest na sprzedanie. Jak coś to proszę pisać na PW. Z ceną napewno się dogadamy.

Ma ktoś jeszcze jakieś pomysły co mogłoby być przyczyną tego że nie odpala? Jestem kompletnie zdołowany :mad:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 20 stycznia 2010, 20:40 
Offline
Forumowicz

Wiek: 26
Posty: 130
Lokalizacja: Okuniew/Warszawa
Moje BMW: E46 2005r
Kod silnika: 330D M57N@271/541
jak ciężko pali na rozgrzanym to może wtryski ?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 20 stycznia 2010, 21:24 
Offline
Specjalista
Avatar użytkownika

Wiek: 38
Posty: 2504
Lokalizacja: Nysa Opolskie
Moje BMW: E61 535D
Kod silnika: M57TU TOP
Witam

mateusz2908 napisał(a):
Wymieniłem czujnik położenia wałka rozrządu ale dalej jest to samo. Wydałem 420zł na nic :wsciekly: Jest mi teraz nie potrzebny


Przykro mi że nie rozwiązałeś kłopotu.... (ciężko będzie Ci pomóc ) pisałem abyś się zapoznał z problematyka czujnika a nie biegł do sklepu ,wymieniał w ślepo a potem tu płakał.

Tylko teraz nie biegnij po nowy przepływomierz !!!!!!!!!!!!

Podłącz kompa i sprawdź co pokazuje czujnik temperatury zasysanego powietrza wbudowany w przepływomierz i upewnij się co pokazuje czujnik temp. cieczy.
Patrz zrzut :

Obrazek

Wiadomo rano gdy zimny ,powietrze powinno mieć tyle ile pokazuje termometr na zewnątrz (ciut cieplej) z cieczą podobnie.
Gdy ciepły przepływa nie więcej niż 30st. silnik oczywiście 90st.

Sprawdź jakie jest ciśnienie na CR gdy chodzi na wolnych obr.

Pozdrawiam Krzysiek

_________________
Auta Ci nie umyję.... ale jeśli mi zaufasz sprawię że Twój diesel zacznie jeździć .Jak jeździć ? - Szybko i oszczędnie. Zapraszam do Nysy „All Inclusive" Inpa ,dis
Pełna diagnostyka -wtryski ,turbo ,kodowanie kompa ,aktualizacja sofu, klapki zawirowań ,moduł świec,serownik turbiny a nawet podgrzewacz .
Obrazek
Dzwoń i pytaj po 16:00 TEL. 600218347 Krzysiek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 3 lutego 2010, 19:13 
Offline
Poszukaj zanim zapytasz
Avatar użytkownika

Posty: 17
Lokalizacja: NEL
Moje BMW: e46 320d 150PS
Kod silnika: M47N
Nie wiem czy jeszcze aktualne ale miałem dokładnie takie same objawy jak autor postu i dziś się właśnie dowiedziałem, że oprócz wymienionego wcześniej czujnika położenia wałka rozrządu mam też do wymiany jeden wtrysk (1200zł nowy z serwisu + 2 lata gwarancji).
Pieniądze co prawda nie małe ale mechanik utwierdza mnie w przekonaniu, że auto teraz znowu będzie fruwać jak nowe, odbieram w piątek z naprawy i napiszę jak jest...
Pozdrawiam wszystkich szczęśliwych właścicieli Bawarek - 3-majmy się ramy... :08:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 7 lutego 2010, 15:29 
Offline
Poszukaj zanim zapytasz
Avatar użytkownika

Posty: 17
Lokalizacja: NEL
Moje BMW: e46 320d 150PS
Kod silnika: M47N
Co za szczęście i to jednego dnia!!!
05.02.2010r. odebrałem swoją Bawarkę z naprawy i od razu miałem niemały test, gdyż wieczorem zawiozłem swoją żonę na poród :32:
Wracając do autka to co napisałem wcześniej:
objawy: ciężko, lub w ogóle nie pali na ciepłym silniku, na zimnym trzeba pokręcić nawet 10s aby odpaliła
powód: - brak sygnału z czujnika położenia wałka rozrządu
- awaria jednego wtrysku
Po wymianie auto nie do poznania. :hurra:
Już nie muszę piłować rozrusznika ani na zimnym ani na ciepłym silniku, pali praktycznie po "dotknięciu" kluczyka. Zbiera się też jakby lepiej i co najważniejsze nie kopci tak przy przyśpieszaniu.
Mam nadzieję, że pomogłem ponieważ sam szukałem sporo czasu recepty na dolegliwości mojego Bumera i wiem co to znaczy czytać w co drugim poście wpisy typu : na pewno masz do wymiany wszystkie wtryski, świece, filtry i niewiadomo co tam jeszcze... :11:
Pozdrawiam wszystkich forumowiczów :piwo:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 11 lutego 2010, 14:46 
Offline
Poszukaj zanim zapytasz
Avatar użytkownika

Wiek: 23
Posty: 71
Lokalizacja: GKW
Moje BMW: e46
Kod silnika: M47N
Witam.
Moja Bumka juz dawno po naprawie. Zapomniałem napisać co było. Właśnie w moim przypadku też jeden wtrysk był do wymiany. Po naprawie rzeczywiście jakby był troche bardziej żwawy i mniej szarpie gdy jest zimny podczas zmiany biegów. Szczególnie szarpał przy zmianie z 1 na 2 i może troche też z 2 na 3. Kopcenie przy przyspieszaniu także u mnie występowało, ale teraz jest już normalnie.
Naprawa troche mnie kosztowała, ale całe szczęscie że wszystko chodzi bo juz nerwy mi się konczyły.
Wszystkim serdecznie dziękuje za pomoc.

Pozdrawiam


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 19 lutego 2010, 12:42 
Offline
Poszukaj zanim zapytasz
Avatar użytkownika

Wiek: 33
Posty: 65
Lokalizacja: kuj-pom Z.K.
Moje BMW: e46
Kod silnika: M47D20
Garaż: Szukam E60 530i
Witam


Mam podobny problem.E46 320D 136ps niedawno padła mi niestety pompa wtryskowa. Została zregenerowana koszt (2500pln z robocizną :/ ).
Niestety samochodem się nie nacieszyłem za długo bo raptem 3 dni.
Objaw mianowicie taki:

- samochodzik niestety jeszcze pod chmurką stoi więc silnik zimny.
- rano bez problemu na dotyk odpalił. trasa 2-3km.
- zaparkowałem zgasiłem samochód stal jakąś godzinę.
- wsiadam chce odpalić kręcę nic. kręcę tak jeszcze 5 razy i nic powoli aku mi odmawiał posłuszeństwa wiec dałem spokój.
-telefon do mechanika który robił mi pompę że mam awarie i samochód nie odpala a że to była niedziela to samochód niestety musiałem odholować do domu i w poniedziałek dać z powrotem do mechanika.
- poniedziałek mechanik przyjechał wziął samochód na hol i do warsztatu. Nie minęło 5 min i przyjeżdża moim samochodem oznajmiając mi że samochód odpalił na dotyk. Ale powiedział że go weźmie i sprawdzi na kompie co jest nie tak.
- Zapewniał mnie na 100% że pompa sprawna że komputer pokazuje wszystkie parametry i że kąty są poprawne. Trzymał mi samochód tydzień i nic nie wskórał stwierdził że to może być przepływka albo czujnik dawki paliwa uszkodzony. Był u jakiegoś elektryka nic nie zdziałał był u jakiegoś speca podobno który mu właśnie powiedział o przepływce. Ale nie sprawdził bo przepływomierz trzeba zaprogramować a to tylko ASO.
- Zaznaczam że samochód odpala i jeździ tylko na ciepłym nie chce odpalić...

Panowie może wiecie co jest przyczyną tego zachowania.

Czy poleci mi ktoś dobrego speca albo dobry warsztat od BMW w okolicach Bydgoszczy bo chyba problem mojego mechanika przerósł a w ASO skasują mnie jak za zboże a tego bym nie chciał. :cool:


Za wszelką pomoc z góry dziękuje.

_________________
Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 5 sierpnia 2013, 15:17 
Offline
Poszukaj zanim zapytasz

Posty: 2
Moje BMW: e46
Kod silnika: m57n
Odswiezam temat .

Problem Bmw e46 330d silnik m57n , silnik na zaimnym odpala bez problemu . Cieply ledwo co odpali , dzis mechanik mi powiedzial ze wszystkie wtryski do wymiany .
Czy ktos wie w czym szukac ?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] 320d nie odpala na rozgrzanym silniku
PostNapisane: 5 października 2013, 13:32 
Offline
Poszukaj zanim zapytasz

Posty: 10
Moje BMW: e46
Mam podobny problem auto jeśli stoi dłużej niż 2h ma problem z odpaleniem na ciepłym, jeśli stoi cała noc nie widzę problemu pali od strzała.
Czasem podczas trudnego odpalania puści biały dym.
Co zaobserwowałem w kabinie puk jakiegoś przekaźnika przy kierownicy jeśli puknie auto odpali bez problemu jak nie ma "puk" jest problem ....
okolice prawej strony obok kierownicy.
Pompa była po regeneracji wtryski podobno sprawdzane pompa w baku wymieniona przelewy także wymieniłem.
A pod PC nie wyświetla się błąd.


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 12 ] 


Wszystkie czasy w strefie UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Google [Bot], Majestic-12 [Bot], pawelos666, trupek007 i 34 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL