BMW Sport

Największe forum dyskusyjne fanów marki BMW w Polsce

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player


Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player


Ogłoszenia
Teraz jest 16 kwietnia 2014, 14:27


Wszystkie czasy w strefie UTC + 1


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie, odśwież istniejący podobny temat a jeżeli takiego nie ma, możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji.
Nie umiesz czytać, stosować się do powyższych zasad, nie będziesz mieć tematu!!



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 13 ] 
Autor Wiadomość
 Tytuł: [E46] Czujnik położenia wałka rozrządu
PostNapisane: 26 października 2009, 16:23 
Offline
Forumowicz

Posty: 111
Lokalizacja: Śląskie
Moje BMW: E46 323i
Kod silnika: M52B25
Witam, proszę o pomoc. Moje E46 316i 1895cm z 2001r. ma problem z odpalaniem za pierwszym razem, tzn długo trzeba kręcić. Pojechałem na kompa i wyskakuje błąd czujnika położenia wałka rozrządu. Czujnik został wymieniony, po skasowaniu i ponownym podłączeniu błąd wyskakuje nadal i samochód dalej ciężko pali. Mechanicy stwierdzili że jest to coś na kablach. Proszę o pomoc, czy może to być czujnik położenia wału?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 29 października 2009, 16:17 
Offline
Zacna persona forum
Avatar użytkownika

Wiek: 36
Posty: 1374
Lokalizacja: Police ZPL
Moje BMW: e46 323i
Kod silnika: M52tuB25
Jaki czujnik wstawiłeś ???

_________________
Oceń moje e46 - Vogtland


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 29 października 2009, 20:22 
Offline
Zacna persona forum

Wiek: 32
Posty: 1191
Lokalizacja: Krakow, IRL
Moje BMW: E60 520d
Kod silnika: M47N2
Po pierwsze jaki masz silnik ? M43 czy N42 bo w 2001 byly obydwa. W N42 sa dwa czujniki wałka rozrzadu ssący i wylotowy i mogles wymienic nie ten co trzeba. I napisz dokladnie to co komp pokazal nie tłumacząc tego, Camshaft to wałek rozrządu a Crankchaft to wału korbowego i twoje objawy bardziej by pasowaly do czujnika wału korbowego.

_________________
Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 października 2009, 17:31 
Offline
Forumowicz

Posty: 111
Lokalizacja: Śląskie
Moje BMW: E46 323i
Kod silnika: M52B25
Silnik M43 1895cm3, 77kw został wymieniony czujnik położenia wałka rozrządu.. bardzo proszę o pomoc, co to jeszcze może być, wnioskuje, że został mi do zmiany czujnik położenia wału korbowego.. czy jednak może to być coś na jakichś kablach?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 października 2009, 17:38 
Offline
Zacna persona forum
Avatar użytkownika

Wiek: 36
Posty: 1374
Lokalizacja: Police ZPL
Moje BMW: e46 323i
Kod silnika: M52tuB25
Jeśli wstawiłeś nowy zamiennik, to dalej Twoim problemem jest "Źle działający czujnik położenia wałka !!!"

Mam w piwnicy, nowiutki zamiennik, który ktoś założył i stwierdził, że auto dalej jest niesprawne i wystawił na sprzedaż.
Kupiłem używkę w oryginale na allegro (ok 70 zł) i po problemie.

_________________
Oceń moje e46 - Vogtland


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 października 2009, 17:57 
Offline
Forumowicz

Posty: 111
Lokalizacja: Śląskie
Moje BMW: E46 323i
Kod silnika: M52B25
był podłączony u mechanika zamiennik czujnika położenia wałka rozrządu, jednak błąd był nadal i został spowrotem zamontowany oryginał z bmw, czyli wymiana na oryginał załatwia sprawe, czy mogły poprostu walnąć oba czujniki ?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 października 2009, 18:07 
Offline
Zacna persona forum
Avatar użytkownika

Wiek: 36
Posty: 1374
Lokalizacja: Police ZPL
Moje BMW: e46 323i
Kod silnika: M52tuB25
No i wszystko jasne. Sam widzisz !
Są części, których zamienniki można założyć i nie będzie to przeszkadzać w eksploatacji auta. Niestety bardzo rzadko są to części elektryczno- elektroniczne :/

To że nie działały oba można wytłumaczyć.
Stary oryginał się zepsuł (inaczej byś nie wymieniał :] ), więc ponowne założenie nie przywróci go do życia.
A nowy zamiennik pokazywał błąd, bo nie działa w taki sposób (na takich parametrach) jaki zadowalał by sterownik i dlatego wywala intruza. :cisza:

_________________
Oceń moje e46 - Vogtland


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 października 2009, 18:11 
Offline
Forumowicz

Posty: 111
Lokalizacja: Śląskie
Moje BMW: E46 323i
Kod silnika: M52B25
Ale nie chodziło o to, że go tylko wywalało. Auto dalej miało ciężko zapalić. a czy warto wogóle podpinać oryginał czujnika położenia wału korbowego? Tzn mam przez to rozumieć, że na zamienniku powinno było dobrze odpalać, tylko na kompie by go dalej źle odczytywał?


Ostatnio edytowano 31 października 2009, 18:22 przez pawel_p, łącznie edytowano 1 raz

Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 października 2009, 18:21 
Offline
Zacna persona forum
Avatar użytkownika

Wiek: 36
Posty: 1374
Lokalizacja: Police ZPL
Moje BMW: e46 323i
Kod silnika: M52tuB25
Dokładnie o tym piszę.
Mi też nieraz dłuzej krecił, zanim zapalił. Tzn. jak już miał zaskoczyć, to nagle jakby go zalało i kręcił znowu.
Jeśli tak odpalił to dodatkowo miał wtedy zmulenie do 2500 obr. a później jakby włączyła się turbina takie odejście.

Polecam włożyć oryginał, więm że drogi, ale nie wszystkie używki są niedobre !
Chyba że wolisz zakładać kolejne tematy niż jeździć sprawnym autem ?!
:hyhy:

_________________
Oceń moje e46 - Vogtland


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 października 2009, 18:23 
Offline
Forumowicz

Posty: 111
Lokalizacja: Śląskie
Moje BMW: E46 323i
Kod silnika: M52B25
Tzn, bo zamówiłem oryginał czujnika położenia wału korbowego, i teraz mam dylemat, czy zamówić oryginał wałka rozrządu, i czy ten korbowego wogóle podpinać i sprawdzać. Jak uważasz?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 października 2009, 18:32 
Offline
Zacna persona forum
Avatar użytkownika

Wiek: 36
Posty: 1374
Lokalizacja: Police ZPL
Moje BMW: e46 323i
Kod silnika: M52tuB25
Jeśli mówisz, że podpinałeś czujnik wałka bo stary był uwalony i komp go pokazał...i dalej jest włożony stary,czyli niedziałający... to chyba jasne.

Znajdz na allegro sprzedawcę godnego Twojego zaufania i dogadaj się o ewentualnej reklamacji.
Ja dzwoniłem do kilku i nie było problemu co do zwrotu.
Tylko znajdż czujnik o takim samym nr jak podaje producent, np. w RealOEM.

Czujnik Wału odpuść !!! Najpierw to wymień co na pewno wiesz że zepsute.

_________________
Oceń moje e46 - Vogtland


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 października 2009, 23:48 
Offline
Zacna persona forum

Wiek: 32
Posty: 1191
Lokalizacja: Krakow, IRL
Moje BMW: E60 520d
Kod silnika: M47N2
Jesli jestes pewny ze na kompie był błąd czujnika wałka rozrządu a nie wału korbowego to kup oryginał czujnika wałka rozrządu. Ja miałem sytuacje ze mechanik zle przetłumaczył błąd z kompa i pomylił te dwa czujniki ze sobą bo po angielsku nazwy są podobne. Czujnik wałka rozrządu nr 4 na rysunku http://bmwfans.info/parts/catalog/E46/S ... ng_case-2/
Czujnik wału korbowego nr 14 na rysunku http://bmwfans.info/parts/catalog/E46/S ... ing_parts/

_________________
Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Czujnik położenia wałka rozrządu
PostNapisane: 19 maja 2013, 21:04 
Offline
Poszukaj zanim zapytasz

Posty: 2
Moje BMW: e46
Witam Proszę o pomoc ! , pewnego dnia w mojej BMW e46 : 1895cm3, 77kW zaświeciła się kontrolka check engine, po podpięciu Bmw pod komputer wykryło bląd : Czujnik położenia wałka rozrządu . Za pierwszym razem kupiłem zamiennik, wymieniłem i skasowałem błąd , lecz po paru godzinach check zaświecił się ponownie. Bmw podpiąłem jeszcze raz pod komputer i znowu wykryło ten sam problem . Doradzono mi aby kupić lepiej Orginał , więc kupiłem na allegro używkę ogrinalną , wymieniłem i skasowałem błąd , lecz znowu to samo! po paru godzinach check się zaświecił. Dziwne dla mnie jest to że Bmw pali bardzo ładnie, równo chodzi i nie utraciło mocy . :mur: :zalamany:


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 13 ] 


Wszystkie czasy w strefie UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Martines_Lesz, Nightfox i 27 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL