BMW Sport

Forum dyskusyjne fanów marki BMW

Teraz jest 19 maja 2024, 00:39

Wszystkie czasy w strefie UTC + 1


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie. Możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji.



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 3 ] 
Autor Wiadomość
 Tytuł: [E39 520i] Problem z navi
PostNapisane: 9 marca 2023, 22:39 
Offline
Pierwsze kroki

Posty: 9
Moje BMW: E39
Cześć, pisze z takim problemem ponieważ użytkuje u siebie w aucie od ponad roku, może nawet dwa lata radio z androidem.

Od paru dni pojawił mi się taki problem ze po paru minutach po odpaleniu gasnie, podczas słuchania radia wszystko gasnie, nie reaguje ma nic ale muzyka z radia gra, podczas słuchania przez bt odrazu jest cisza.

Kiedy wyłączę całkiem auto i odpalę znowu dalej nie reaguje ale czym w
Dłużej stoi wyłączone tym dłużej podziała ale ten czas to maksymalnie 15 minut.

Radio to A-MEDIA
AUTO (1024x600w)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E39 520i] Problem z navi
PostNapisane: 10 marca 2023, 06:21 
Offline
Zacna persona forum

Wiek: 35
Posty: 1696
Lokalizacja: LLU
Obstawiam że to problem z radiem a nie z autem


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E39 520i] Problem z navi
PostNapisane: 10 marca 2023, 06:53 
Offline
Pierwsze kroki

Posty: 9
Moje BMW: E39
Myślę że to prawda, wina leży po stronie radia, chodzi mi tylko o to czy ktoś miał podobny problem, wiedział czy da radę to zrobić samemu, może to coś błachego.

Radio wygląda tak, zrobiłem hard reset, wyciągałem płytę z napędu, odłączyłem kamerke cofania, radio i skrzynie grająca ale dalej reaguje tak samo.

https://ibb.co/HpxqkPT
https://ibb.co/kGYqq8y

Wyłacza sie niezależnie czy gra muzyka czy też nie, poprostu mija ten czas i gasnie, później nie na możliwości go odpalic, dopiero gdy chwile odstoi.


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 3 ] 


Wszystkie czasy w strefie UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL